Вниз
Скачать: CL | DM;

Докачка почты   Найти похожие ветки 

← →
electric ©   (2003-10-05 20:43) [0]

Где достать программу для закачки писем (проверка ящика), чтобы при обрыве закачки она возобновлялась с того же места где и закончила качать. Или как ее можно написать на DElphi.


← →
Е-Моё имя ©   (2003-10-05 20:50) [1]

не бывает такова
и не напишешь


← →
electric ©   (2003-10-05 20:57) [2]

> Е-Моё имя © (05.10.03 20:50)
а мне сказали что бывает, присовмещении Bat и Mozila, но хотелось бы другим методом


← →
Anatoly Podgoretsky ©   (2003-10-05 21:02) [3]

Тебя обманули, смотри RFC 821


← →
Е-Моё имя ©   (2003-10-06 00:14) [4]


> присовмещении Bat и Mozila

получится MozIbat
добавь g, получишь суть


← →
Opuhshii ©   (2003-10-06 16:30) [5]

RFC 821 - SMTP,

RFC 1939 - POP3 - нет докачки,
RFC 2060 - IMAP4 - есть возможность докачки,


← →
Opuhshii ©   (2003-10-06 16:43) [6]

соотвнтственно ящик должен быть заведен на сервере где поддерживается IMAP... )) например hotbox.ru


← →
Е-Моё имя ©   (2003-10-06 18:12) [7]


> есть возможность докачки,

если не трудно, подскажи поконкретнее
а то я просмотрел-не нашел
а читать все подряд - это слишком )))


← →
Opuhshii ©   (2003-10-06 19:29) [8]

FETCH


← →
-Mag-   (2003-10-06 20:19) [9]

POP 3 протокол не поддерживает докачку, единственное что можно сделать это использовать IMAP 3 либо докачивать по POP3 самому начиная с письма на котором произошел обрыв связи. Либо самому написать клиент и сервер :)


← →
Е-Моё имя ©   (2003-10-06 22:30) [10]


> [8] Opuhshii © (06.10.03 19:29)
> FETCH

у нас разное понимание докачки


← →
Е-Моё имя ©   (2003-10-06 22:38) [11]

нет, все правильно, нашел

BODY[<section>]<<partial>>
It is possible to fetch a substring of the
designated text. This is done by appending an open
angle bracket ("<"), the octet position of the
first desired octet, a period, the maximum number
of octets desired, and a close angle bracket (">")
to the part specifier.



Страницы: 1 вся ветка

Скачать: CL | DM;



Память: 0.47 MB
Время: 0.006 c
8-11635
Darlock
2003-08-06 17:22
2003.12.04
Текст с белой каемочкой


6-11695
Qwerr
2003-10-03 16:07
2003.12.04
Почта


6-11691
Manulo
2003-10-01 19:49
2003.12.04
Client/ServerSocket


6-11674
Иг
2003-10-03 17:23
2003.12.04
Ошибка


4-11733
Andriy Tysh
2003-10-07 20:30
2003.12.04
Убрать заголовок окна




   Наверх