Вниз
Скачать: CL | DM;

Как написать DNS-сервер?   Найти похожие ветки 

← →
Витамин   (2002-03-01 17:26) [0]

Сабж.


← →
Wonder ©   (2002-03-01 18:55) [1]

RFC 1034
RFC 1035
и так далее по сабжу


← →
[NIKEL] ©   (2002-03-02 08:32) [2]

а для чего? для своей локалки? :)


← →
Витамин   (2002-03-02 13:10) [3]

2[NIKEL] Да


← →
Anatoly Podgoretsky ©   (2002-03-02 17:29) [4]

Какая сеть, какие сервера, может ответ кроется в этом, а может можно обойтись файлом hosts


← →
Витамин   (2002-03-02 18:04) [5]

Сеть небольшая(20 компов(учебная)).На всех компах стоят винды98. В ней (сети) надо создать web и mail сервера. Готовыми продуктами пользоваться нельзя. Их написал. Загвоздка с DNS. Как должен выглядеть запрос на 53-й порт. Какой формат ответа от сервера?


← →
Anatoly Podgoretsky ©   (2002-03-02 18:24) [6]

Тогда вперед в RFC


← →
[NIKEL] ©   (2002-03-03 13:32) [7]

RFC 952


← →
Kornet ©   (2002-03-04 08:23) [8]

2Витамин:
Вопрос, а почему нельзя пользоваться готовыми продуктами?


← →
Витамин   (2002-03-04 10:14) [9]

2Kornet
Это упражнение на веб-программирование и работу с TCP/IP протоколами, а то я бы давно на линуксе или ,если уж на то пошло, на NT уделал.



Страницы: 1 вся ветка

Скачать: CL | DM;



Память: 0.46 MB
Время: 0.009 c
14-50118
deleon
2002-04-05 13:48
2002.05.16
Есть-ли у вас увлечения кроме Delphi ?


6-50066
Sergik
2002-03-05 11:31
2002.05.16
Требуется обрубать соединение пользователя, если трафик этого соединения превысил заданный размер


1-49949
Riko
2002-05-04 11:56
2002.05.16
Как программно показать в PageControl определенный TabSheet?


1-49929
DiGiTaL
2002-05-02 17:47
2002.05.16
Как узнать координаты указателя мыши?


1-49947
BigBadMutuh
2002-05-01 09:34
2002.05.16
Как узнать время?




   Наверх