Вниз
Скачать: CL | DM;

Как написать DNS-сервер?   Найти похожие ветки 

← →
Витамин   (2002-03-01 17:26) [0]

Сабж.


← →
Wonder ©   (2002-03-01 18:55) [1]

RFC 1034
RFC 1035
и так далее по сабжу


← →
[NIKEL] ©   (2002-03-02 08:32) [2]

а для чего? для своей локалки? :)


← →
Витамин   (2002-03-02 13:10) [3]

2[NIKEL] Да


← →
Anatoly Podgoretsky ©   (2002-03-02 17:29) [4]

Какая сеть, какие сервера, может ответ кроется в этом, а может можно обойтись файлом hosts


← →
Витамин   (2002-03-02 18:04) [5]

Сеть небольшая(20 компов(учебная)).На всех компах стоят винды98. В ней (сети) надо создать web и mail сервера. Готовыми продуктами пользоваться нельзя. Их написал. Загвоздка с DNS. Как должен выглядеть запрос на 53-й порт. Какой формат ответа от сервера?


← →
Anatoly Podgoretsky ©   (2002-03-02 18:24) [6]

Тогда вперед в RFC


← →
[NIKEL] ©   (2002-03-03 13:32) [7]

RFC 952


← →
Kornet ©   (2002-03-04 08:23) [8]

2Витамин:
Вопрос, а почему нельзя пользоваться готовыми продуктами?


← →
Витамин   (2002-03-04 10:14) [9]

2Kornet
Это упражнение на веб-программирование и работу с TCP/IP протоколами, а то я бы давно на линуксе или ,если уж на то пошло, на NT уделал.



Страницы: 1 вся ветка

Скачать: CL | DM;



Память: 0.46 MB
Время: 0.009 c
14-50097
Deus
2002-04-04 16:27
2002.05.16
Чё же такой форум фиговый?


7-50143
Coalycat
2002-02-20 13:26
2002.05.16
преобразование данных


1-49991
Vasjatka
2002-04-30 13:31
2002.05.16
Kak uprvljatj ciklom iz okna ?


1-49906
Reticent
2002-04-30 17:44
2002.05.16
ListView


4-50178
alexproger
2002-03-03 01:21
2002.05.16
Как узнать количество страниц, печатаемых на принтере




   Наверх